
 
 
 

 
 

 

 

1.  The basic operations performed by a computer are 

A) Arithmetic operation 

B) Logical operation 

C) Storage and relative 

D) All the above  

Ans- D 

2. The two major types of computer chips are 

A) External memory chip 

B) Primary memory chip 

C) Microprocessor chip 

D) Both b and c 

Ans- D 

3. What is the main difference between a mainframe and a super computer? 

A) Super computer is much larger than mainframe computers 

B) Super computers are much smaller than mainframe computers 

C) Supercomputers are focused to execute few programs as fast as possible while 

mainframe uses its power to execute as many programs concurrently 

D) Supercomputers are focused to execute as many programs as possible while 

mainframe uses its power to execute few programs as fast as possible. 

Ans-C 

4. The brain of any computer system is 

A) ALU 

B) Memory 

C) CPU 

D) Control unit 

Ans-C 

5. The two kinds of main memory are: 

A) Primary and secondary 

B) Random and sequential 

C) ROM and RAM 

D) All of above 

Ans-C 

6. A storage area used to store data to a compensate for the difference in speed at which 

the different units can handle data is 

A) Memory 

B) Buffer 



 
 
 

C) Accumulator 

D) Address 

Ans-B 

7. Integrated Circuits (Ics) are related to which generation of computers? 

A) First generation 

B) Second generation 

C) Third generation 

D) Fourth generation 

Ans-C 

8. The ALU of a computer responds to the commands coming from 

A) Primary memory 

B) Control section 

C) External memory 

D) Cache memory 

Ans-B 

9. The main electronic component used in first generation computers was 

A) Transistors 

B) Vacuum Tubes and Valves 

C) Integrated Circuits 

D) None of above 

Ans-B 

10. Which of the following storage devices can store maximum amount of data? 

A) Floppy Disk 

B) Hard Disk 

C) Compact Disk 

D) Magneto Optic Disk 

Ans-B 

11. Which of the following produces the best quality graphics reproduction? 

A) Laser printer 

B) Ink jet printer 

C) Plotter 

D) Dot matrix printer 

Ans-C 

12. Software in computer 

A) Enhances the capabilities of the hardware machine 

B) Increase the speed of central processing unit 

C) Both of above 

D) None of above 
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1 A function inside another function is called _______ 
 
A. Nested function 
 
B. Round function 
 
C. Sum function 
 
D. Text function  
 

2 Which of the following is not an underline option in the format cells dialog box? 
 
A. Double 
 
B. Single Accounting 
 
C. Double Accounting 
 
D. Single Engineering  
 

3 Formulas in Excel start with 
 
A. % 
 
B. = 
 
C. + 
 
D. –  
 

4 The default header for a worksheet is 
 
A. Username 
 
B. Date and Time 
 
C. Sheet tab Name 
 
D. None  
 

5 Which of the following is not an option of the spelling dialog box? 

A. Ignore 

B. Ignore all 

C. Edit 



 
 
 

D. Change  
 

6 Which of the following methods will not enter data in a cell? 
 
A. Pressing the Esc key 
 
B. Pressing an arrow key 
 
C. Pressing the tab key 
 
D. Clicking the enter button to the formula bar  
 

7 The cell reference for cell range of G2 to M12 is _______ 
 
A. G2.M12 
 
B. G2;M12 
 
C. G2:M12 
 
D. G2-M12  
 

8 What is the keyboard shortcut for creating a chart from the selected cell range? 
 
A. F2 
 
B. F4 
 
C. F8 
 
D. F11  
 

9 The Software which contains rows and columns is called ______ 
 
A. Database 
 
B. Drawing 
 
C. Spreadsheet 
 
D. Word processing  
 

10 You can group noncontiguous worksheets with 
 
A. The alt+enter key 
 
B. The ctrl key and mouse 
 
C. The shift key and the mouse 



 
 
 

D. The group button on the standard toolbar  
 

Answers 
 
1 – A / 2 – D / 3 – B / 4 – D / 5 – C / 6 – A / 7 – C / 8 – D / 9 – C / 10 – B 
  

 

Questions 
 
1. Which of the following is not a valid Zoom percentage in Excel? 
 
A) 10 
 
B)100 
 
C)300 
 
D) 500  
 

2. The spelling tool is placed on ______ toolbar 
 
A) Standard 
 
B)Formatting 
 
C)Drawing 
 
D) Reviewing  
 

3. If you need a text to show vertically in a cell. How will you achieve this? 
 
A) Choose Vertical on Text alignment in Format Cells dialog box 
 
B)Choose 90 Degrees in Orientation of Format Cells dialog box 
 
C)Choose Distributed from the Vertical drop down list of Format Cells dialog box 
 
D) Choose Center Across Selection from Horizontal combo box in Format Cells dialog box  
 

4. Can you set 0.5 inch left indentation for a cell in Excel? 
 
A) Excel does not have indentation feature 
 
B)You can specify indentation only if you turn the rulers on 



 
 
 

C)Indentation can be set from Format Cells dialog box 
 
D) The indentation can be specified only when printing  
 

5. You can automatically adjust the size of text in a cell if they do not fit in width by 
 
A) Double clicking on the right border of column header 
 
B)From Format choose Columns and then Autofit Selection 
 
C)From Format Cells dialog box mark Shrink to fit check box 
 
D) All of above  
 

6. Formatting a cell in Currency, you can specify 
 
A) Decimal Places 
 
B)Currency Symbol 
 
C)Both of above 
 
D) None of above  
 

7. Formatting a cell in Number format you can’t set 
 
A) Decimal Places 
 
B)Use 1000 separator 
 
C)Negative numbers 
 
D) Currency Symbol  
 

8. What is entered by the function =today() 
 
A) The date value for the day according to system clock 
 
B)The time value according to system clock 
 
C)Today’s date as Text format 
 
D) All of above  
 

9. Which function will you use to enter current time in a worksheet cell? 
 
A) =today() 
 
B)=now() 



 
 
 

C)=time() 
 
D) =currentTime()  
 

10. Special category of Number tab in Format Cells dialog box can be used to apply 

formats like 
 

A) Zip Code 
 
B)Phone Number 
 
C)Both of above 
 
D) None of above  
 

11. Merge cells option can be applied from 
 
A) Format Cells dialog box Alignment Tab 
 
B)Formatting toolbar 
 
C)Both of above 
 
D) None of above  
 

12. Pre-made sheet formats like Simple, Classic, Accounting, Colorful etc. can be applied 

from 
 
A) from Format >> Cells 
 
B)from Format >> Autoformat 
 
C)from Table >> Autoformat 
 
D) All of above  
 

13. Which of the following format you can decide to apply or not in AutoFormat dialog 

box? 
 
A) Number format 
 
B)Border format 
 
C)Font format 
 
D) All of above  
 

14. How can you remove borders applied in cells? 
 
A) Choose None on Border tab of Format cells 



 
 
 

 
B)Open the list on Border tool in Formatting toolbar then choose first tool (no border) 

 

C)Both of above 
 
D) None of above  
 

15. Where can you set the shedding color for a range of cells in Excel? 
 
A) Choose required color form Patterns tab of Format Cells dialog box 
 
B)Choose required color on Fill Color tool in Formatting toolbar 
 
C)Choose required color on Fill Color tool in Drawing toolbar 
 
D) All of above  
 

16. You can set Page Border in Excel from 
 
A) From Border tab in Format Cells dialog box 
 
B)From Border tool in Formatting toolbar 
 
C)From Line Style tool in Drawing toolbar 
 
D) You can not set page border in Excel  
 

17. When all the numbers between 0 and 100 in a range should be displayed in Red Color, 

apply 
 

A) Use =if() function to format the required numbers red 
 
B)Apply Conditional Formatting command on Format menu 
 
C)Select the cells that contain number between 0 and 100 then click Red color on Text Color 

tool 
 
D) All of above  
 

18. You can check the conditions against __________ when applying conditional formatting 
 
A) Cell value 
 
B)Formula 
 
C)Both of above 
 
D) None of above  
 

19. Which of the following is not true regarding Conditional Formatting? 



 
 
 

 
A) You can add more than one condition to check 
 
B)You can set condition to look for Bold and apply Italics on them. 

C)You can apply Font, border and pattern formats that meets the specified conditions 
 
D) You can delete any condition from Conditional Formatting dialog box if it is not required  
 

20. Which of the following is invalid statement? 
 
A) Sheet tabs can be colored 
 
B)Some picture can be applied as a background of a sheet 
 
C)You can set the column width automatically fit the amount of text 
 
D) The width of a row and be specified manually or fit automatically  
 

Answers         

1-D 2-A 3-B 4-C 5-C 6-C 7-D 8-A 9-B 10-C 

11-A 12-B 13-D 14-C 15-D 16-D 17-B 18-C 19-B 20-D 

                          
1. You can auto fit the width of column by 
 
A) double clicking on the column name on column header 
 
B) Double click on the cell pointer in worksheet 
 
C) Double clicking on column right border on column header 
 
D) Double clicking on the column left border of column header 

 

2. Long text can be broken down into many lines within a cell. You can do this through 
 

A) Wrap Text in Format >> Cells 
 
B) Justify in Edit >> Cells 
 
C) Text Wraping in Format >> Cells, Layout tab 
 
D) All of above 

 

3. MS Excel provides the default value for step in Fill Series dialog box 

A) 0  



 
 
 

B) 1 
 
C) 5 
 
D) 10  
 

4. When a row of data is to be converted into columns 
 
A) Copy the cells in row, select the same number of cells in row and paste 
 
B) Copy the cells in column then choose Edit >> Paste Special, then click Transpose and 

OK 
 
C) Copy the cells then go to Format >> Cells then on Alignment tab click Transpose check 

box and click  
OK 
 
D) Select the cells then place the cell pointer on new cell and choose Edit >> Paste 

Special, mark Transpose check box and click OK.  
 

5. Ctrl + D shortcut key in Excel will 
 
A) Open the font dialog box 
 
B) Apply double underline for the active cell 
 
C) Fill down in the selection 
 
D) None of above 

 

6. The short cut key Ctrl + R is used in Excel to 
 

A) Right align the content of cell 
 
B) Remove the cell contents of selected cells 
 
C) Fill the selection with active cells to the right 
 
D) None of above  
 

7. The command Edit >> Fill Across Worksheet is active only when 
 
A) One sheet is selected 
 
B) When many sheets are selected 
 
C) When no sheet is selected 

D) None of above  



 
 
 

 

 

8. Which of the following series type is not valid for Fill Series dialog box? 
 
A) Linear 
 
B) Growth 
 
C) Autofill 
 
D) Time 

 

9. Which of the following you can paste selectively using Paste Special command? 
 

A) Validation 
 
B) Formats 
 
C) Formulas 
 
D) All of above 

 

10. Paste Special allows some operation while you paste to new cell. Which of the following 

operation is valid? 
 
A) Square 
 
B) Percentage 
 
C) Goal Seek 
 
D) Divide 

 

11. Edit >> Delete command 
 

A) Deletes the content of a cell 
 
B) Deletes Formats of cell 
 
C) Deletes the comment of cell 
 
D) Deletes selected cells  
 

12. To remove the content of selected cells you must issue ______ command 
 
A) Edit >> Delete 
 
B) Edit >> Clear >> Contents 



 
 
 

C) Edit >> Clear >> All 
 
D) Data >> Delete  
 

13. The Delete key of keyboard is assigned to which command in Excel? 
 
A) Edit >> Clear >> Contents 
 
B) Edit >> Clear >> All 
 
C) Edit >> Delete 
 
D) All of above  
 

14. If you need to remove only the formatting done in a range (numbers and formula 

typed there should not be removed), you must 
 
A) From Edit menu choose Clear and then Formats 
 
B) From Edit menu choose Delete 
 

C) Click on Remove Formatting tool on Standard Toolbar 
 
D) Double click the Format Painter and then press Esc key in keyboard  
 

15. By default Excel provides 3 worksheets. You need only two of them, how will you 

delete the third one? 
 
A) Right click on Sheet Tab of third sheet and choose Delete from the context menu 
 
B) Click on Sheet 3 and from Edit menu choose Delete 
 
C) Both of above 
 
D) None of above  
 

16. Which of the following action removes a sheet from workbook? 
 
A) Select the sheet, then choose Edit >> Delete Sheet 
 
B) Select the sheet then choose Format >> Sheet >> Hide 
 
C) Both of above 
 
D) None of above  
 

17. While Finding and Replacing some data in Excel, which of the following statement is 

valid? 
 
A) You can Find and Replace within the sheet or workbook 



 
 
 

B) Excel does not have option to match case for find 
 
C) Both are valid 
 
D) None are valid 

 

18. Which of the following is not true about Find and Replace in Excel 
 

A) You can search for bold and replace with italics 
 
B) You can decide whether to look for the whole word or not 
 
C) You can search in formula too 
 
D) You can search by rows or columns or sheets 

 

19. You can move a sheet from one workbook into new book by 
 

A) From Edit menu choose Move or Copy sheet, mark the Create a ccopy and Click OK 
 
B) From Edit menu choose Move of Copy then choose (Move to end) and click OK 
 
C) From Edit menu choose Move or Copy then select (new book) from To Book list and 

click OK 
 
D) None of above 

 

20. What is the short cut key to replace a data with another in sheet? 
 

A) Ctrl + R 
 
B) Ctrl + Shift + R 
 
C) Ctrl + H 
 
D) Ctrl + F  
 

Answers 
 
1-C, 2-A, 3-B, 4-D, 5-C, 6-C, 7-B, 8-D, 9-D, 10-D, 11-D, 12-B, 13-A, 14-A, 15-A, 16-A, 17-A, 

18-D, 19-C, 20-C, 
 
 

.  
 
 



 
 
 

1. Which of the following is not valid version of MS Office? 
 
A) Office XP 
 
B) Office Vista 
 
C) Office 2007 
 
D) None of above  
 

2. You cannot close MS Word application by 
 

A) Choosing File menu then Exit submenu 
 
B) Press Alt+F4 
 
C) Click X button on title bar 
 
D) From File menu choose Close submenu 

 

3. The key F12 opens a  
 
A) Save As dialog box 
 
B) Open dialog box 
 
C) Save dialog box 
 
D) Close dialog box  
 

4. What is the short cut key to open the Open dialog box? 
 

A) F12 
 
B) Shift F12 
 
C) Alt + F12 
 
D) Ctrl + F12 

 

5. A feature of MS Word that saves the document automatically after certain interval is 

available on 
 

A) Save tab on Options dialog box 
 
B) Save As dialog box 
 
C) Both of above 
 
D) None of above  



 
 
 

 

 

6. Where can you find the horizontal split bar on MS Word screen? 
 

A) On the left of horizontal scroll bar 
 
B) On the right of horizontal scroll bar 
 
C) On the top of vertical scroll bar 
 
D) On the bottom of vertical scroll bar 

 

7. Which of the following is not available on the Ruler of MS Word screen? 
 

A) Tab stop box 
 
B) Left Indent 
 
C) Right Indent 
 
D) Center Indent 
 
E) All of them are available on ruler 

 

8. What is place to the left of horizontal scroll bar?  
 
A) Tab stop buttons 
 
B) View buttons 
 
C) Split buttons 
 
D) Indicators 
 
E) None of above  
 

9. Which file starts MS Word? 
 
A) Winword.exe 
 
B) Word.exe 
 
C) Msword.exe 
 
D) Word2003.exe  
 

10. How many ways you can save a document? 
 
A) 3 



 
 
 

B) 4 
 
C) 5 
 
D) 6  
 

11. If you want to keep track of different editions of a document which features will you 

use? 
 
A) Editions 
 
B) Versions 
 
C) Track Change 
 
D) All of above  
 

12. Background color or effects applied on a document is not visible in 
 
A) Web layout view 
 
B) Print Layout view 
 
C) Reading View 
 
D) Print Preview  
 

13. What is a portion of a document in which you set certain page formatting options? 
 

A) Page 
 
B) Document 
 
C) Section 
 
D) Page Setup  
 

14. Borders can be applied to 
 
A) Cells 
 
B) Paragraph 
 
C) Text 
 
D) All of above  
 

15. Which of the following is not a type of page margin? 
 
A) Left 



 
 
 

B) Right 
 
C) Center 
 
D) Top 

 

16. What is the default left margin in Word 2003 document? 
 

A) 1" 
 
B) 1.25" 
 
C) 1.5" 
 
D) 2" 

 

17. What is gutter margin? 
 

A) Margin that is added to the left margin when printing 
 
B) Margin that is added to right margin when printing 
 
C) Margin that is added to the binding side of page when printing 
 
D) Margin that is added to the outside of the page when printing 

 

18. Portrait and Landscape are 
 

A) Page Orientation 
 
B) Paper Size 
 
C) Page Layout 
 
D) All of above 

 

19. If you need to change the typeface of a document, which menu will you choose?  
 
A) Edit 
 
B) View 
 
C) Format 
 
D) Tools  
 

20. Which of the following is not a font style? 
 

A) Bold 



 
 
 

B) Italics 
 
C) Regular 
 
D) Superscript  
 

Answers 1-B, 2-D, 3-A, 4-D, 5-A, 6-C, 7-D, 8-B, 9-A, 10-A, 11-B, 12-D, 13-C, 14-D, 15-C, 

16-B, 17-C, 18-A, 19-C, 20-D 
  
 
 

====================================================================

=================1. E-mail 1)addresses separate the user name from the ISP using 

the __________ symbol. 
 
A) & 
 
B) @ 
 
C) % 
 
D) *  
 

2. The mail server as defined in the text uses the __________ protocol. 
 
A) HTTP 
 
B) FTP 
 
C) POP 
 
D) SMTP  
 

3. To send email to a large group at one time, a __________ can be use 
 
A) listserv 
 
B) group 
 
C) alias 
 
D) mail server  
 

4. When sending an e-mail, the __________ line describes the contents of the message. 
 
A) to 
 
B) subject 



 
 
 

C) contents 
 
D) CC  
 

5. Unsolicited commercial email is commonly known as __________. 
 
A) junk 
 
B) hoaxes 
 
C) spam 
 
D) hypertext  
 

6. News servers utilize __________ to distribute documents to readers. 
 
A) NNTP 
 
B) NEWS 
 
C) HTTP 
 
D) FTP  
 

7. To search FTP archives for a file, you should use the __________ tool. 
 
A) gopher 
 
B) jughead 
 
C) archie 
 
D) jalopy  
 

8. __________ is often referred to as “the CB of the Internet.” 
 
A) IRC 
 
B) FTP 
 
C) E-mail 
 
D) HTTP  
 

9. Discussion groups may have a __________ who monitors the postings and enforces the 

site’s rules. 
 
A) judge 

B) sysop 
 



 
 
 

C) narrator 

 

D) censor  
 

10. A message with replies on a newsgroup is often called a __________. 
 
A) post 
 
B) list 
 
C) thread 
 
D) comment  
 

1-B,2-C,3-A,4-B,5-C,6-A,7-B,8-A,9-B,10-C 
  
 
 

 

1. Which tab is not available on left panel when you open a presentation? 
 
A) Outline 
 
B) Slides 
 
C) Notes 
 
D) All of above are available  
 

2. Which of the following statements is not true? 
 
A) You can type text directly into a PowerPoint slide but typing in text box is more 

convenient. 
 
B) From Insert menu choose Picture and then From File to insert your images into slides. 
 
C) You can display a PowerPoint presentation in Normal, Slide Sorter or Slide Show view. 
 
D) You can show or hide task pane from View >> Toolbars  
 

3. To start Microsoft PowerPoint application 
 

A) Click on Start >> Programs >> All Programs >> Microsoft PowerPoint 
 
B) Hit Ctrl + R then type ppoint.exe and Enter 
 
C) Click Start >> Run then type powerpnt then press Enter 
 
D) All of above  



 
 
 

4. Which of the following section does not exist in a slide layout? 
 
A) Titles 
 
B) Lists 
 
C) Charts 
 
D) Animations  
 

5. PowerPoint presentations are widely used as 
 
A) note outlines for teachers 
 
B) project presentations by students 
 
C) communication of planning 
 
D) All of above  
 

6. _______ controls all the main slide control tasks for your presentation. 
 
A) Task Pane 
 
B) Task Bar 
 
C) Control Panel 
 
D) None of above  
 

7. Which of the following cannot be toggled from View >> Toolbars? 
 
A) Control Toolbox 
 
B) Slides 
 
C) Revisions 
 
D) Reviewing  
 

8. Which of the following pane is not available in Task Pane? 
 
A) Getting Started 
 
B) Clip Art 
 
C) Word Art 
 
D) Search Results  



 
 
 

 

9. Which of the following pane is NOT available in Task Pane? 

 

A) Slide Design 
 
B) Master Slide 
 
C) Slide Layout 
 
D) Slide Transition  
 

10. A new presentation can be created from 
 
A) Blank Presentation 
 
B) From Existing Presentation 
 
C) From Design Template 
 
D) All of above  
 

11. In slide layout panel how many layouts are available for text layout by default? 
 
A) 4 
 
B) 7 
 
C) 12 
 
D) None of above  
 

12. Which of the following statement is false? 
 
A) If you choose to select from one of the pre-made slide layouts, you can change the 

positioning 
 
B) If you choose to select from the pre-made slide layouts, you cannot delete the objects in 

the layout. 
 
C) Blank Slide is at the top of the ‘Content Layouts’ area in the Slide Layout panel. 
 
D) All of above are false statements  
 

13. What lets you to create new presentation by selecting ready-made font color and 

graphics effects? 
 
A) Presentation Template 
 
B) Master Slide 
 



 
 
 

C) Design Template 
 
D) Animation Scheme  
 

14. Which command will you use in PowerPoint if you need to change the color of 

different objects without changing content? 

 

A) Design Template 
 
B) Color Scheme 
 
C) Font Color 
 
D) Object Color  
 

15. What PowerPoint feature will you use to apply motion effects to different objects of a 

slide? 
 
A) Slide Transition 
 
B) Slide Design 
 
C) Animation Objects 
 
D) Animation Scheme  
 

16. What feature will you use to apply motion effects in between a slide exits and another 

enters? 
 
A) Slide Transition 
 
B) Slide Design 
 
C) Animation Objects 
 
D) Animation Scheme  
 

17. The selected design template can be applied 
 
A) to current slide only 
 
B) to all the slides 
 
C) to all the new presentation you create 
 
D) all of above  
 

18. The difference between Slide Design and Auto Content Wizard is 
 
A) Both are same 



 
 
 

 
B) Autocontent Wizard is just the wizard version of Slide Design 
 
C) Slide Design does not provide sample content but Auto Content Wizard provides sample 

content too! 
 
D) Slide Design asks your choice in steps but Auto Content Wizard does not let you make 

choices  
 

19. In which menu can you find features like Slide Design, Slide Layout etc.? 
 
A) Insert Menu 

 

B) Format Menu 
 
C) Tools Menu 
 
D) Slide Show Menu  
 

0. Which menu provides you options like Animation Scheme, custom Animation, Slide 

Transition? 
 
A) Insert Menu 
 
B) Format Menu 
 
C) Tools Menu 
 
D) Slide Show Menu  
 

Answers          

1-C 2-A 3-C 4-D 5-D 6-A 7-B 8-C 9-B 10-D 

11-A 12-B 13-C 14-B 15-D 16-A 17-D 

18-

C 19-B 20-D 

    
  
 

1. How many steps are there between Start and Finish in AutoContent Wizard? 
 
A) 3 
 
B) 4 
 
C) 5 
 
D) 6  
 



 
 
 

2. Which short cut key inserts a new slide in current presentation? 
 
A) Ctrl+N 
 
B) Ctrl+M 
 
C) Ctrl+S 
 
D) All of above  
 

3. What happens if you select first and second slide and then click on New Slide button on 

toolbar? 
 
A) A new slide is inserted as first slide in presentation 
 
B) A new slide is inserted as second slide in presentation 

 

C) A new slide is inserted as third slide in presentation 
 
D) None of above  
 

4. Which of the following method can insert a new slide in current presentation? 
 
A) Right click on the Slide panel and choose New Slide 
 
B) From Insert menu choose New Slide 
 
C) Click on New Slide button on toolbar 
 
D) All of above  
 

5. Which of the following is not a part of Slide Design 
 
A) Design Template 
 
B) Color Scheme 
 
C) Animation Scheme 
 
D) Slide Layout  
 

6. What is the best way to create another copy of a slide? 
 
A) Click the slide then press Ctrl+A and paste in new slide 
 
B) From Insert Menu choose Duplicate Slide 
 
C) Redo everything on a new slide that you had done on previous slide 
 
D) None of above  



 
 
 

 

7. From which menu you can access Picture, Test Box, Chart etc? 
 
A) File 
 
B) Edit 
 
C) Insert 
 
D) View  
 

8. If you want to insert some slides from other presentation into current one choose 
 
A) From Insert menu choose Slides from Files 
 
B) From Insert menu choose Slides from Presentation 
 
C) From Insert menu choose Slides 

 

D) None of above  
 

9. What are the three options available in Insert >> Picture menu? 
 
A) Clipart, Pictures, Shapes 
 
B) Clipart, From File, Shapes 
 
C) Clipart, From Files, AutoShapes 
 
D) Clipart, Pictures, AutoShapes  
 

10. To insert slide numbers 
 
A) Insert a text box and select Insert >> Page Number 
 
B) Insert a textbox and select Insert >> Number >> PageNumber 
 
C) Choose Insert >> Slide Number 
 
D) Insert a new text box and select Insert >> slide Number  
 

11. In a PowerPoint presentation 
 

A) Sound clips can be inserted but not movie clips 
 
B) Movie clips can be inserted but not sound clips 
 
C) Both cannot be inserted 
 
D) Both can be inserted  



 
 
 

 

12. to insert a hyperlink in a slide 
 
A) Choose Insert >> Hyperlink 
 
B) Press Ctrl + K 
 
C) Hyperlinks can’t be inserted in slides 
 
D) both a & b  
 

13. List Box and Text box 
 
A) are some other than that in a list box the bullets are enabled 
 
B) are different. List boxes are used to present lists and can’t be created with text boxes. 
 
C) Both of above 
 
D) None of above   

 

14. Which of the following statement is true 
 
A) You can insert text boxes from drawing toolbar in PowerPoint 
 
B) You cannot insert text boxes from drawing toolbar in PowerPoint 
 
C) Text boxes are provides when you choose a layout and can’t be inserted afterwards 
 
D) None of above  
 

15. When you delete a text box object from a slide in PowerPoint Presentation 
 
A) The object is deleted but text box and the text inside is left on the slide 
 
B) The text box is deleted and the text is pasted on the slide 
 
C) The text box and text both are deleted 
 
D) None of above  
 

16. Which of the following font effect is not available in PowerPoint Font dialog box? 
 
A) Underline 
 
B) Shadow 
 
C) Emboss 
 
D) Strikethrough  



 
 
 

 

17. What happens if you edited an image inserted in PowerPoint 
 
A) The original file that was inserted is not changed 
 
B) The original file that was inserted is changed 
 
C) The original file is changed when you save presentation 
 
D) None of above  
 

18. If you select Insert >> Picture >> From File 
 
A) You can insert pictures and clipart 
 
B) You can insert clipart only 
 
C) you can insert pictures only 
 
D) None of above  
 

 

19. The effect applied to display when slides changes in slide show view is 

 

A) Slide Animation 
 
B) Custom Animation 
 
C) Custom Transition 
 
D) Slide Transition  
 

20. To start slide show of a presentation 
 
A) Hit 

F5 key 
 
B) Fro

m Slide 
 

C) Fro

m Slide 
 
D) bot

h a & b 

 
 

 

Show menu choose View Show option 
 
Show menu choose Rehearse timing  



 
 
 

 

Answe

rs          

1-A 2-B 3-C 4-D 5-D 6-B 7-C 8-A 9-C 10-D 

11-D 12-D 13-A 14-A 15-C 16-D 17-A 

18-

C 19-D 20-D 

   

                    
 
 
  
 

1. Which file format can be added to a PowerPoint show? 
 
a. .jpg 
 
b. .giv 
 
c. .wav 
 
d. All of the above 
 
Correct Answer: d  
 

2. In Microsoft PowerPoint two kind of sound effects files that can be added to the 

presentation are 
 
a. .wav files and .mid files 
 
b. .wav files and .gif files 
 
c. .wav files and .jpg files 
 
d. .jpg files and .gif files 

 

Correct Answer: a  
 

3. Material consisting of text and numbers is best presented as 
 
a. A table slide 
 
b. A bullet slide 
 
c. A title slide 
 
d. All of the above 
 
Correct Answer: a  



 
 
 

 

4. What is a motion path? 
 
a. A type of animation entrance effect 
 

b. A method of advancing slides 
 
c. A method of moving items on a slide 
 
d. All of the above 
 
Correct Answer: c  
 

5. What is a slide-title master pair? 
 
a. The title area and text area of a specific slide 
 
b. a slide master and title master merged into a single slide 
 
c. A slide master and title master for a specific design template 
 
d. All of above 
 
Correct Answer: c  
 

6. Which of the following should you use if you want all the slide in the presentation to have 

the same “look”? 
 
a. the slide layout option 
 
b. add a slide option 
 

c. outline view 
 
d. a presentation design template 
 
Correct Answer: d   
 

 

7. in the context of animations, what is a trigger? 

 

a. An action button that advances to the next slide 
 
b. An item on the slide that performs an action when clicked 
 
c. The name of a motion path 
 
d. All of above 
 

Correct Answer: b  



 
 
 

 

8. If you have a PowerPoint show you created and want to send using email to another 

teacher you can add the show to your email message as a (an) 
 
a. Inclusion 
 
b. Attachment 
 
c. Reply 
 
d. Forward 

Correct 

Answer: b. 

  
9. In order to edit a chart, you can 
 
a. Triple click the chart object 
 

b. Click and drag the chart object 
 
c. Double click the chart object 
 
d. Click the chart object 
 
Correct Answer: c  
 

10. to exit the PowerPoint 
 
a. click the application minimize button 
 
b. click the document close button 
 
c. double click the applications control menu icon 
 
d. double click the document control menu icon 
 

Correct Answer: c  
 

11. to preview a motion path effect using the custom animation task pane, you should 
 
e. click the play button 
 

f. click the show effect button 

 

g. double click the motion path 
 
h. all of above 
 



 
 
 

Correct Answer: a  
 

12. You can create a new presentation by completing all of the following except 
 
a. Clicking the new button on the standard toolbar 
 
b. Clicking file, new 
 
c. Clicking file open 
 

d. Pressing ctrl + N 
 
Correct Answer: c  
 

13. You can embed a MS-Organization Chart in a slide by 
 
a. Clicking the object command on the edit menu 
 
b. Clicking the object command on the edit menu 
 
c. Clicking the insert new slide button the standard toolbar, then double click the organization 

chart button on the formatting toolbar 
 
d. Clicking the MS-Organization Chart button on the 

standard toolbar Correct Answer: b 

  
14. To select one hyperlink after another during a slide presentation, what do you press? 
 
a. Tab 
 
b. Ctrl + K 
 
c. Ctrl + h 
 
d. All of above 

Correct 

Answer: a 

  
15. special effects used to introduce slides in a presentation are called 
 
a. effects 
 
b. custom animations 
 
c. transitions 
 
d. present animations 



 
 
 

Correct Answer: c  
 

16. You can edit an embedded organization chart object by 
 
a. Clicking edit object 
 
b. Double clicking the organization chart object 
 
c. Right clicking the chart object, then clicking edit MS-Organizaiton Chart object 
 
d. b and c both 
 
Correct Answer: d  
 

17. What is the term used when you press and hold the left mouse key and more the mouse 

around the slide? 
 
a. Highlighting 
 
b. Dragging 
 
c. Selecting 
 

d. Moving 

Correct 

Answer: b 

  
18. Which of the following toolbars provide different options in various master views? 
 
a. Common tasks toolbar 
 
b. Drawing toolbar 
 
c. Formatting toolbar 
 
d. Standard toolbar 
 
Correct Answer: a  
 

19. How can you create a uniform appearance by adding a background image to all slides? 
 
a. Create a template 
 
b. Edit the slide master 
 
c. Use the autocorrect wizard 



 
 
 

 
d. All of the above 
 
Correct Answer: b  
 

20. How do you create speaker note pages that show the slides, related notes, and your 

company logo on each page? 

 

a. Edit the notes master and add your company logy 
 
b. Edit the slide master and insert your company logo and notes pane 
 
c. Edit the handout master to include your company logo and one slide per page with additional 

note space 
 
d. All of the above 
 

Correct Answer: a  
 
 

  


