
  

Set 02  
 

1. Which of the following is not valid version of MS Office? 

 

A) Office XP  
B) Office Vista  
C) Office 2007  
D) None of above 

 
2. You cannot close MS Word application by 

 

A) Choosing File menu then Exit submenu  
B) Press Alt+F4  
C) Click X button on title bar  
D) From File menu choose Close submenu 

 

3. The key F12 opens a 

 

A) Save As dialog box  
B) Open dialog box  
C) Save dialog box  
D) Close dialog box 

 
4. What is the short cut key to open the Open dialog box? 

 

A) F12  
B) Shift F12  
C) Alt + F12  
D) Ctrl + F12 

 
5. A feature of MS Word that saves the document automatically after certain interval is 

available on 
 

A) Save tab on Options dialog box  
B) Save As dialog box  
C) Both of above  
D) None of above 

 
6. Where can you find the horizontal split bar on MS Word screen? 

 

A) On the left of horizontal scroll bar  
B) On the right of horizontal scroll bar  
C) On the top of vertical scroll bar  
D) On the bottom of vertical scroll bar 

 
7. Which of the following is not available on the Ruler of MS Word screen? 

 

A) Tab stop box  
B) Left Indent  
C) Right Indent 



D) Center Indent  
E) All of them are available on ruler 

 

8. What is place to the left of horizontal scroll bar? 

 

A) Tab stop buttons  
B) View buttons  
C) Split buttons  
D) Indicators  
E) None of above 

 

9. Which file starts MS Word? 

 

A) Winword.exe  
B) Word.exe  
C) Msword.exe  
D) Word2003.exe 

 
10. How many ways you can save a document? 

 

A) 3  
B) 4  
C) 5  
D) 6 

 
11. If you want to keep track of different editions of a document which features will you use? 

 

A) Editions  
B) Versions  
C) Track Change  
D) All of above 

 
12. Background color or effects applied on a document is not visible in 

 

A) Web layout view  
B) Print Layout view  
C) Reading View  
D) Print Preview 

 

13. What is a portion of a document in which you set certain page formatting options? 

 

A) Page  
B) Document  
C) Section  
D) Page Setup 

 
14. Borders can be applied to 

 

A) Cells  
B) Paragraph  
C) Text  
D) All of above 



15. Which of the following is not a type of page margin? 

 

A) Left  
B) Right  
C) Center  
D) Top 

 
16. What is the default left margin in Word 2003 document? 

 

A) 1"  
B) 1.25"  
C) 1.5"  
D) 2" 

 
17. What is gutter margin? 

 

A) Margin that is added to the left margin when printing  
B) Margin that is added to right margin when printing  
C) Margin that is added to the binding side of page when printing  
D) Margin that is added to the outside of the page when printing 

 
18. Portrait and Landscape are 

 

A) Page Orientation  
B) Paper Size  
C) Page Layout  
D) All of above 

 

19. If you need to change the typeface of a document, which menu will you choose? 

 

A) Edit  
B) View  
C) Format  
D) Tools 

 
20. Which of the following is not a font style? 

 

A) Bold  
B) Italics  
C) Regular  
D) Superscript  

 

 

Answers 

 

1-B, 2-D, 3-A, 4-D, 5-A, 6-C, 7-D, 8-B, 9-A, 10-A, 11-B, 12-D, 13-C, 14-D, 15-C, 16-B, 17-C, 18-A, 
 

19-C, 20-D,  



 
 

1. Pressing F8 key for three times selects 
 

 

A) A word  
B) A sentence  
C) A paragraph  
D) Entire document 

 
2. What happens if you press Ctrl + Shift + F8? 

 

A) It activates extended selection  
B) It activates the rectangular selection  
C) It selects the paragraph on which the insertion line is.  
D) None of above 

 
3. How can you disable extended selection mode? 

 

A) Press F8 again to disable  
B) Press Del to disable  
C) Press Esc to disable  
D) Press Enter to disable 

 
4. What does EXT indicator on status bar of MS Word indicate? 

 

A) It indicates whether the external text is pasted on document or not  
B) It indicates whether extended add-ons are installed on MS Word or not  
C) It indicates whether Extended Selection mode is turned on or off  
D) None of above 

 

5. What is the maximum number of lines you can set for a drop cap? 

 

A) 3  
B) 10  
C) 15  
D) 20 

 

6. What is the default number of lines to drop for drop cap? 

 

A) 3  
B) 10  
C) 15  
D) 20 

 

7. What is the shortcut key you can press to create a copyright symbol? 

 

A) Alt+Ctrl+C  
B) Alt + C  
C) Ctrl + C 



D) Ctrl + Shift + C 

 

8. How many columns can you insert in a word document in maximum? 

 

A) 35  
B) 45  
C) 55  
D) 65 

 
9. What is the smallest and largest font size available in Font Size tool on formatting toolbar? 

 

A) 8 and 72  
B) 8 and 64  
C) 12 and 72  
D) None of above 

 
10. What is the maximum font size you can apply for any character? 

 

A) 163  
B) 1638  
C) 16038  
D) None of above 

 
11. Which of the following is graphics solution for Word Processors? 

 

A) Clipart  
B) WordArt  
C) Drop Cap  
D) All of above 

 
12. The keystrokes Ctrl + I is used to 

 

A) Increase font size  
B) Inserts a line break  
C) Indicate the text should be bold  
D) Applies italic format to selected text 

 

13. A character that is raised and smaller above the baseline is known as 

 

A) Outlined  
B) Raised  
C) Superscript  
D) Subscript 

 
14. What is the purpose of inserting header and footer in document? 

 

A) To enhance the overall appearance of the document  
B) To mark the starting and ending of page  
C) To make large document more readable  
D) To allow page headers and footers appear on document when printed 

 

 

15. Which of the following function key activates the speller? 



A) F5  
B) F7  
C) F9  
D) Shift + F7 

 
16. The minimum number of rows and columns in MS Word document is 

 

A) 1 and 1  
B) 2 and 1  
C) 2 and 2  
D) None of above 

 

17. Thesaurus tool in MS Word is used for 

 

A) Spelling suggestions  
B) Grammar options  
C) Synonyms and Antonyms words  
D) All of above 

 
18. Why Drop Caps are used in document? 

 

A) To drop all the capital letters  
B) To automatically begin each paragraph with capital letter  
C) To begin a paragraph with a large dropped initial capital letter  
D) None of above 

 
19. A bookmark is an item or location in document that you identify as a name for future 

reference. Which of the following task is accomplished by using bookmarks? 
 

A) To add anchors in web page  
B) To mark the ending of a paragraph of document  
C) To quickly jump to specific location in document  
D) To add hyperlinks in webpage 

 
20. A word processor would most likely be used to do 

 

A) Keep an account of money spent  
B) Do a computer search in media center  
C) Maintain an inventory  
D) Type a biography  

 

 

Answers 

 

1-B, 2-B, 3-C, 4-C, 5-B, 6-A, 7-A, 8-B, 9-A, 10-B, 11-A, 12-D, 13-C, 14-D, 15-B, 16-A, 17-C, 18-C,  

19-C, 20-D,  



 
 

1. What happens when you click on Insert >> Picture >> Clip Art 

 

A) It inserts a clipart picture into document  
B) It lets you choose clipart to insert into document  
C) It opens Clip Art taskbar  
D) None of above 

 

2. Which option is not available in Insert Table Autofit behavior? 

 

A) Fixed Column Width  
B) AutoFit to Contents  
C) Autofit to Window  
D) Autofit to Column 

 
3. To autofit the width of column 

 

A) Double click the right border of column  
B) Double click the left border of column  
C) Double click the column header  
D) All of above 

 
4. From which menu you can insert Header and Footer? 

 

A) Insert Menu  
B) View Menu  
C) Format menu  
D) Tools Menu 

 
5. After typing header text, how can you quickly enter footer text? 

 

A) Press PageDown key and type the text for footer  
B) Click on Switch between Heder & Footer then type the text  
C) Both of above  
D) None of above 

 

6. When inserting Page number in footer it appeared 1 but you wish to show a. How can you 

do that? 
 

A) From format menu choose bullets and Numbering and configure necessary setting  
B) From Insert menu choose Page Number and specify necessary setting  
C) Click on Page Number Format tool and specify required setting  
D) All of above 

 
7. Which of the following statement is false? 

 

A) You can set different header footer for even and odd pages  
B) You can set different page number formats for different sections  
C) You can set different header footer for first page of a section 



D) You can set different header and footer for last page of a section 

 

8. Where can you change the vertical alignment? 

 

A) Formatting toolbar  
B) Paragraph dialog box  
C) Page Setup dialog box  
D) Standard toolbar 

 

9. To get to the ‘Symbol’ dialog box, click on the ______ menu and choose ‘Symbol’. 

 

A) Insert  
B) Format  
C) Tools  
D) Table 

 
10. Which of the following symbol sets would be most likely to contain a mathematical 

symbol such as a degree sign, greater than or equal to, or a Greek letter? 
 

A) Wingdings  
B) Wingdings 3  
C) Webdings  
D) Symbol 

 
11. When assigning a shortcut key to a symbol, you should always try to select a key or 

key combination that is: 
 

A) unassigned  
B) Located on the ten-key pad section of your keyboard.  
C) Assigned to another task.  
D) From the same font family as the symbol. 

 
12. Suppose you wanted to create an AutoCorrect entry that would type the words ‘We regret to 

inform you that your submission has been declined’ Of the following choices, which would be the 

best name you could assign to this entry? 
 

A) Regret  
B) Subdual  
C) We regret to inform you that your submission has been declined  
D) 11 

 

13. If you want to convert a symbol or several lines of text into an AutoCorrect entry, 

you should: 
 

A) Insert the symbol or type the text in a Word document first. Then, select the text or symbol and 

go to the AutoCorrect dialog box.  
B) Click the Tools menu and choose AutoCorrect Options. Then, click the Insert menu and choose 

Symbol (or click the Format menu and choose Paragraph) to add the symbol or paragraph to 

AutoCorrect.  
C) AutoCorrect can only accommodate one line of text. It is not possible to convert a symbol 

or multiple lines of text into an AutoCorrect entry. 
D) Insert the symbol or type the text in a Word document first. Then, select the text or symbol and 

click the Edit menu followed by Paste Special. Select New AutoCorrect Entry and then click OK. 



14. AutoCorrect was originally designed to replace _________ words as you type. 

 

A) Short, repetitive  
B) Grammatically incorrect  
C) Misspelled  
D) None of the above 

 
15. Which of the following is the second step in creating a macro? 

 

A) Start recording  
B) Using your mouse or keyboard, perform the task you want to automate  
C) Assign a keyboard shortcut to the macro  
D) Give the macro a name 

 
16. If you will be displaying or printing your document on another computer, you’ll want 

to make sure and select the _____________ option under the ‘Save’ tab. 
 

A) Embed Fonts  
B) Embed True Type Fonts  
C) Save True Type Fonts  
D) Save Fonts 

 
17. In Word, the mailing list is known as the ____________. 

 

A) Data sheet  
B) Source  
C) Data source  
D) Sheet 

 
18. Which of the following is not one of the three ‘Mail Merge Helper’ steps? 

 

A) Merge the two files  
B) Create the main document  
C) Set the mailing list parameters  
D) Create the data source 

 
19. Which of the following button will allow you to add, delete, or change records in your 

Data Source? 
 

A) ‘Data Source’ button  
B) ‘Edit’ button  
C) ‘Edit Data Source’ button  
D) ‘Data editing’ button 

 
20. It is possible to _______ a data source before performing a merge. 

 

A) Create  
B) Modify  
C) Sort  
D) all of the above 



Answers 

 

1-C, 2-D, 3-A, 4-B, 5-B, 6-C, 7-D, 8-C, 9-A, 10-D, 11-A, 12-B, 13-A, 14-C, 15-C, 16-B, 17-C, 18-C, 
 

19-C, 20-D,  
  
 

1. What is the default font size of a new Word document based on Normal template? 

 

A) 10 pt  
B) 12 pt  
C) 14 pt  
D) None of above 

 
2. What is the default font used in MS Word document? 

 

A) Times New Roman  
B) Arial  
C) Algerian  
D) Preeti 

 
3. Which tab in Font dialog box contains options to apply font effects? 

 

A) Font tab  
B) Character Spacing  
C) Text Effects  
D) Standard Toolbar 

 
4. If you need to double underline a word, how will you do that? 

 

A) Go to Format menu and then Font option. Open Underline Style and choose Double Underline  
B) From Format menu choose Font option and then from Font tab open Underline Style and 

select Double Underline 

C) Select the text then choose Format >> Font and on Font tab open Underline Style and 

choose Double Underline 

D) Click double underline tool on formatting toolbar 
 

5. DropCap means 

 

A) All Caps  
B) Small Caps  
C) Title case  
D) None of above 

 

 

6. What is the short cut key to open Font dialog box? 

 

A) Ctrl + F  
B) Alt + Ctrl + F 



C) Ctrl + D  
D) Ctrl + Shift + D 

 

7. How can you access the font size tool on formatting toolbar? 

 

A) Ctrl + S  
B) Ctrl + Shift + S  
C) Ctrl + P  
D) Ctrl + Shift + P 

 
8. How can you make the selected character superscripted? 

 

A) Ctrl + =  
B) Ctrl + Shift + =  
C) Alt + Ctrl + Shift + =  
D) None of above 

 
9. What does Ctrl + = key effect? 

 

A) Superscript  
B) Subscript  
C) All Caps  
D) Shadow 

 
10. What happens if you mark on Hidden check box of Font dialog box after you select 

some text? 
 

A) The text is deleted from document and you need to bring from Recycle Bin if required again.  
B) The text is hidden and you need to bring it by removing the check box if needed again  
C) The text is deleted and cannot be returned back  
D) The text is hidden and cannot be returned back 

 
11. How can you increase the font size of selected text by one point every time? 

 

A) By pressing Ctrl + ]  
B) By pressing Ctrl + [  
C) By pressing Ctrl + }  
D) By pressing Ctrl + { 

 

12. Which of the following line spacing is invalid? 

 

A) Single  
B) Double  
C) Triple  
D) Multiple 

 
13. How can you apply exactly the same formatting you did to another text? 

 

A) Copy the text and paste in new location. Then type the new text again.  
B) Copy the text and click on Paste Special tool on new place  
C) Select the text then click on Format Painter and select the new text  
D) All of above 



14. What should you do if you require pasting the same format in many places? 

 

A) Click the Format painter and go on pasting in many places holding Alt Key  
B) Double click the format painter then go on pasting in many places  
C) Click the format painter then go on pasting to many places holding Ctrl Key  
D) All of above 

 
15. On which toolbar can you find Format Painter tool? 

 

A) Standard toolbar  
B) Formatting toolbar  
C) Drawing Toolbar  
D) Picture Toolbar 

 
16. Which indent marker controls all the lines except first line? 

 

A) First Line Indent Marker  
B) Left Indent Marker  
C) Hanging Indent Marker  
D) Right Indent Marker 

 

17. How can you remove tab stop markers from ruler? 

 

A) Double click the tab marker and choose Clear All  
B) Drag the tab stop marker out of the ruler  
C) Right click the tab stop marker and choose remove  
D) All of above 

 
18. Which operation you will perform if you need to move a block of text? 

 

A) Copy and Paste  
B) Cut and Paste  
C) Paste and Delete  
D) Paste and Cut 

 
19. What is the extension of Word files? 

 

A) FIL  
B) DOT  
C) DOC  
D) TXT 

 
20. Which of the following option is not available in Insert >> Picture? 

 

A) Chart  
B) Word Art  
C) Clip Art  
D) Graph  

 

 

Answers 



1-B, 2-A, 3-A, 4-C, 5-D, 6-C, 7-D, 8-B, 9-B, 10-B, 11-A, 12-C, 13-C, 14-B, 15-A, 16-B, 17-B, 18-B,  

19-C, 20-D,  
  
 

1. To insert a drop cap in one of the paragraph you should access 

 

A) Insert Menu  
B) Format  
C) Tools  
D) None of above 

 

2. How many different positions can you set for drop cap? 

 

A) 1  
B) 2  
C) 4  
D) 6 

 

3. What is the maximum number of lines you can set for lines to drop box? 

 

A) 3  
B) 5  
C) 10  
D) 15 

 

4. Which of the following can NOT be used to create parallel style column? 

 

A) Format Tabs  
B) Table Insert Table  
C) Insert Textbox  
D) Format Columns 

 
5. Which of the following is used to create newspaper style columns? 

 

A) Format Tabs  
B) Table Insert Table  
C) Insert Textbox  
D) Format Columns 

 
6. Columns dialog box can be opened from 

 

A) Format menu Columns submenu  
B) Double click on column space in ruler  
C) Press Alt + O + C  
D) All of above 

 
7. You can jump to the next column by 

 

A) Clicking with your mouse on the next column 



B) Press Alt + Down-arrow  
C) Both of above  
D) None of Above 

 
8. How can you break the current column and start a new column immediately? 

 

A) Press Ctrl + Shift + Enter  
B) Press Alt + Enter  
C) Press Ctrl + Enter  
D) Press Alt + Shift + Enter 

 

9. What is the smallest width of a column? 

 

A) 0"  
B) 0.5"  
C) 1"  
D) 1.5" 

 
10. If the number of columns is selected 1 and the line between check box is marked, where is 

the line drawn? 
 

A) in the left margin  
B) in the right margin  
C) both in left and right margin  
D) None of Above 

 
11. The other Col# are inactive when you’ve select 3 columns. How will you activate those boxes? 

 

A) double click on spacing box  
B) double click on inactive Col#  
C) Remove mark from Line between checkbox  
D) Remove mark from Equal Column Width check box 

 
12. How much space in minimum must be provided between columns? 

 

A) 0"  
B) 0.5"  
C) 1"  
D) 1.5" 

 
13. To open Columns dialog box quickly 

 

A) double click on the left margin area of ruler  
B) double click the space between area on ruler  
C) double click the right margin in ruler  
D) All of above 

 

14. Which of the following command is not available in Tools menu? 

 

A) Auto text  
B) Autocorrect  
C) Auto summarize  
D) Macro 



15. To move the cursor page to page of document 

 

A) Ctrl+PgDn  
B) Ctrl+PgUp  
C) Both of above  
D) None of above 

 
16. Text boundary can be displayed or hidden from 

 

A) Auto text option from Insert menu  
B) Options from Tools menu  
C) Customize from Tools menu  
D) All of above 

 
17. Which of the following are word processing software? 

 

A) WordPerfect  
B) Easy Word  
C) MS Word  
D) All of above 

 
18. MS Office provides help in many ways, which of these is one of them? 

 

A) What is this?  
B) Office Assistant  
C) Help menu  
D) All of the above 

 

19. You wished to justify text over the height of paper, which option will you choose 

 

A) Page Setup from File menu  
B) Paragraph from Format menu  
C) From formatting toolbar  
D) Font from Format menu 

 
20. Which of the following is not of the merge process? 

 

A) Sort the data source records  
B) Format a main document  
C) Edit a data source  
D) Merge the two files to print or create a new document  

 

 

Answers 

 

1-B, 2-B, 3-C, 4-D, 5-D, 6-D, 7-C, 8-A, 9-B, 10-D, 11-D, 12-A, 13-B, 14-A, 15-C, 16-B, 17-D, 18-D,  

19-A, 20-A,  



 
 
 

1. There can be many ways to insert page number in a document. Which of the following 

lets you insert page number 
 

A) Page number from Insert menu  

B) Page Setup from file menu  
C) Footnote from Insert menu  
D) Both a & c 

 
2. Which is not a data source component? 

 

A) mail merge toolbar  
B) header row  
C) data fields  
D) data records 

 
3. Which of the following is not the part of standard office suite? 

 

A) Word Processor  
B) Database  
C) Image Editor  
D) File manager 

 
4. Where can you find the Draw Table tool button? 

 

A) Standard toolbar  
B) Formatting toolbar  
C) Drawing toolbar  
D) Tables and Formatting toolbar 

 

5. Which of the following option in File pull down menu is used to close a MS Word document? 

 

A) Quit  
B) Close  
C) Exit  
D) New 

 
6. You need to jump to the next column breaking current column right at the cursor position. 

How can you break column? 
 

A) Pressing Ctrl+Enter  
B) Pressing Alt+Shift+Enter  
C) Break command from Insert menu  
D) Both b and c 

 
7. Superscript, subscript, outline, emboss, engrave are known as 

 

A) font styles  
B) font effects 



C) word art  
D) text effects 

 

8. Shimmer, Sparkle text, Blinking Background etc. are known as 

 

A) font styles  
B) font effects  
C) word art  
D) text effects 

 
9. The feature of Word that automatically adjusts the amount of space between certain 

combination of characters so that an entire word looks more evenly spaced. What is that 

feature called? 
 

A) Spacing  
B) Scaling  
C) Kerning  
D) Positioning 

 

10. Which of the following is not available in Font Spacing? 

 

A) Normal  
B) Loosely  
C) Condensed  
D) Expanded 

 

11. Which of the following position is not available for fonts on MS Word? 

 

A) Normal  
B) Raised  
C) Lowered  
D) Centered 

 

12. What is the maximum scale percentage available in Scale drop down box? 

 

A) 500  
B) 200  
C) 100  
D) 90 

 
13. Bold, Italic, Regular are known as 

 

A) font styles  
B) font effects  
C) word art  
D) text effects 

 
14. Uppercase on Change Case dialog box and All Caps on Fonts dialog box both 

converts selected text into Capital Letters. What’s the difference between the two? 
 

A) Both are same. They are only two different ways of capitalize text.  
B) It is faster to convert from Change Case than from Font dialog box  
C) Change Case makes conversion permanent but All Caps on Font can always be reverted 



D) All Caps on Font dialog box makes the change permanent where Change Case can be 

always reverted 
 

15. If you need to hide some paragraphs, how can you do it? 

 

A) From Paragraph dialog box  
B) From Font dialog box  
C) From Options Dialog box  
D) None of above 

 
16. Which of the following is the latest version of MS Word? 

 

A) Word 2000  
B) Word 2007  
C) Word 2010  
D) Word 2011 

 
17. Changing the appearance of a document is called 

 

A) Proofing  
B) Editing  
C) Formatting  
D) All of above 

 
18. In a document what is the maximum number of columns that can be inserted in MS Word 

Table? 
 

A) 35  
B) 15  
C) 63  
D) 65 

 
19. You can detect spelling and grammar errors by 

 

A) Press Shift + F7  
B) Press Ctrl + F7  
C) Press Alt+ F7  
D) Press F7 

 
20. A screen element of MS Word that is usually located below the title bar that 

provides categorized options is 
 

A) Menu mar  
B) Tool Bar  
C) Status Bar  
D) All of the above  

 

 

Answers 

 

1-A, 2-A, 3-D, 4-D, 5-B, 6-C, 7-B, 8-D, 9-C, 10-B, 11-D, 12-B, 13-A, 14-C, 15-B, 16-C, 17-C, 18-C,  

19-D, 20-A,  


